Vous n'êtes pas identifié(e).

  • location serveur minecraftSERVEUR MINECRAFT
    Location serveur minecraft
  • location serveur minecraftSERVEUR MULTI-JEUX
    Location serveur multi jeux
  • location serveur minecraftCRYSTALCORE PRO GS-X
    Location serveur dédié

#1 19-03-2016 05:52:23

dodo63
VIP
Inscription : 03-02-2016
Messages : 700

Rendre compatible 1.8-1.9

Rendre compatible 1.8-1.9
Bonjour, je vais vous parlez d'un plugin plutôt très utile car quand vous l'installerez les joueurs de la 1.9 pourront se connecter sur votre serveur 1.8 c'est un plugin que beaucoup de monde cherche aujourd'hui car le pvp de la 1.9 ne satisfait pas beaucoup de monde quand un joueur viendra en 1.9 sur votre serveur si il est en creatif les nouveaux blocks dès qu'ils les posera seront directement remplacés par un block de la 1.8 et les oeufs des nouveaux mobs une fois mis dans la main deviendront des oeufs neutres il faudra juste dans la config changer un true ou false à la ligne ou il y a marqué shield sinon vous verrais des boucliers dans la main des joueurs en 1.8 voila maintenant il est temps de donner ce magnifique plugin qui est simple d'utilisation :ViaVersion vous le cherchez sur internet c'est un plugin Spigot wink j'espère que cela vous aura aidé


SilverCube PvP/Faction Mini-Jeux Rejoingnez nous:
>>>SilverCubeGames.crystal-serv.com:27064<<<

Hors ligne

#2 19-03-2016 09:10:11

jumpstyle135
Membre d'honneur
Lieu : Minecraft
Inscription : 08-08-2013
Messages : 384
Site Web

Re : Rendre compatible 1.8-1.9

Bonjour,
 
Pas mal le plugin, je pense qu'il y en a certains qui vont beaucoup apprecier wink

Hors ligne

#3 19-03-2016 11:59:38

dodo63
VIP
Inscription : 03-02-2016
Messages : 700

Re : Rendre compatible 1.8-1.9

Salut, oui je l'utilise actuellement il est vraiment bien est utile c'est pour sa que j'ai publier ce sujet wink
Dodo63


SilverCube PvP/Faction Mini-Jeux Rejoingnez nous:
>>>SilverCubeGames.crystal-serv.com:27064<<<

Hors ligne

Pied de page des forums